Issue 102265 - More options for conditional formating.
Summary: More options for conditional formating.
Status: CLOSED DUPLICATE of issue 8812
Alias: None
Product: Calc
Classification: Application
Component: formatting (show other issues)
Version: OOo 3.1
Hardware: All All
: P3 Trivial with 10 votes (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords: oooqa
: 76145 101586 (view as issue list)
Depends on:
Blocks:
 
Reported: 2009-05-26 18:09 UTC by de_logics
Modified: 2014-07-23 13:12 UTC (History)
4 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Number of conditions and choices for each condition (304.96 KB, image/png)
2014-07-23 13:12 UTC, jeffooo
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description de_logics 2009-05-26 18:09:58 UTC
As compared to excel, the conditional formating of calc is pretty
substandard...one of the best features in excel are those bars which change
color/color gradient with the value.

In fact, about generally addition of an option to change the transparency/RBG
value etc... of a custom image with the value of the cell?
Comment 1 Regina Henschel 2009-06-06 18:35:05 UTC
A background which is in some way gradient and where the amount depends on the
value would be a useful feature. But the description is much to vague to be
implemented. If you really want such a feature, you should make a detailed
proposal, discuss it at the ux and/or spec project and then come back and attach
the proposal.
But because you are not the only one with such a wish, I will confirm it.
Comment 2 Regina Henschel 2009-06-06 18:37:39 UTC
*** Issue 101586 has been marked as a duplicate of this issue. ***
Comment 3 de_logics 2009-06-08 08:00:11 UTC
I can explain exactly how...should I attach a document regarding it?
Comment 4 Regina Henschel 2009-06-08 17:39:38 UTC
You can attach it here or use the Wiki. You find the document template in
http://specs.openoffice.org/collaterals/template/2.0/OpenOffice-org-Specification-Template.ott
and the Wiki template in
http://wiki.services.openoffice.org/wiki/Specification_Template

For a first draft there is no need to fill each point, you can concentrate on
essential content and skip organizational details.
Comment 5 de_logics 2009-06-09 05:50:38 UTC
Ok...will work on that.
Comment 6 IngridvdM 2010-04-27 15:41:11 UTC
*** Issue 76145 has been marked as a duplicate of this issue. ***
Comment 7 jeffooo 2013-07-16 20:48:20 UTC
Hi,

LibreOffice have more options for Conditionnal Formating > Cell value is :

- equal to
- less than
- greater than
- less than or equal to
- greater than or equal to
- not equal to
- between (2 values possible)
- not between (2 values possible)
- duplicate
- not duplicate
- top 10 elements
- bottom 10 elements
- top 10 percent
- bottom 10 percent
- above average
- below average
- error
- no error
- begins with
- ends with
- contains
- not contains

It’s more fast and easy to create conditionnal formatting without formula.

Regards
Comment 8 papayes 2013-07-17 06:15:01 UTC
Hello,
AOO 4.0.0
Because RC1 is refused, we can envisage the realization of this request of improvement for RC2?
Tha,ks for all.
Comment 9 Marcus 2014-07-21 18:32:23 UTC
duplicate

*** This issue has been marked as a duplicate of issue 8812 ***
Comment 10 jeffooo 2014-07-22 07:10:49 UTC
(In reply to Marcus from comment #9)
> duplicate
> 
> *** This issue has been marked as a duplicate of issue 8812 ***

Hello Marcus,

In my humble opinion, this issue is not a duplication of 8812.

You can have only three conditions, while having the selection of the 8812 on this 3 conditions.

The best course is to have the choice of issue 8812 *and* the number of conditions that you want.

In summary:
102265 : number of possible conditions
8812 : choices for each condition 

best regards
Comment 11 jeffooo 2014-07-22 07:15:06 UTC
> In summary:
> 102265 : number of possible conditions
> 8812 : choices for each condition 

Ouuppss, it’s the reverse :

8812 : number of possible conditions
102265 : choices for each condition 

Sorry
Comment 12 jeffooo 2014-07-23 13:12:19 UTC
Created attachment 83727 [details]
Number of conditions and choices for each condition

See attachment for number of conditions and choices for each condition.

AOO 4.2.0 vs LibO 4.2.5.

Please, re-opened this issue.

Best regards