Issue 102297 - Mail merge breaks if first object in page is section with table
Summary: Mail merge breaks if first object in page is section with table
Status: CLOSED DUPLICATE of issue 118946
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOO310m11
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: Oliver Specht
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-05-27 12:11 UTC by gewe
Modified: 2017-05-20 10:11 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
mail merge wizard creats continuously document at step 7 (33.31 KB, text/plain)
2009-05-27 12:15 UTC, gewe
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description gewe 2009-05-27 12:11:06 UTC
- create new document
- create section at top of the document
- insert table into the section at the first paragraph
- enter mail merge fields into the left column of the table
- if you start mail merge assistent, it will create a continuously document at
step 7, without page breaks

- workaround: insert a paragraph (alt+enter) before the table with font size 1 pt
Comment 1 gewe 2009-05-27 12:15:12 UTC
Created attachment 62578 [details]
mail merge wizard creats continuously document at step 7
Comment 2 michael.ruess 2009-05-27 13:25:15 UTC
MRU->OS: MailMerge won't create page breaks if the first item in document is a
table. The table will be replaced instead of adding a page break to its properties.
Comment 3 mroe 2014-09-02 18:12:50 UTC
For more descriptions look at issue 118946.

*** This issue has been marked as a duplicate of issue 118946 ***