Issue 102409 - Conflict with extension Sun Professional Template Pack II
Summary: Conflict with extension Sun Professional Template Pack II
Status: CLOSED FIXED
Alias: None
Product: Base
Classification: Application
Component: ReportBuilder (show other issues)
Version: OOo 3.1
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: OOo 3.1.1
Assignee: marc.neumann
QA Contact: issues@dba
URL:
Keywords: oooqa
: 102053 (view as issue list)
Depends on:
Blocks: 101565
  Show dependency tree
 
Reported: 2009-06-01 12:08 UTC by jbf.faure
Modified: 2010-01-17 17:01 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jbf.faure 2009-06-01 12:08:28 UTC
Step to reproduce :
- install Sun report Builder extension
- install Sun Professional Template Pack II extension
- open some database
- choose "Reports" in database panel (left)
- click on task "Use Wizard to create Report..."
==> error message : "No valid report template was found"

Return to Extension Manager and disable SRB, close and reopen your database ==>
"Use Wizard to create Report..." starts.

Tested on Ubuntu 8.04 and XP SP3
Comment 1 jbf.faure 2009-06-01 13:07:31 UTC
We have the same problem if we install "OxygenOffice Extra - French Templates"
extension instead of Sun Professional Template Pack II extension.
Comment 2 r4zoli 2009-06-01 19:13:08 UTC
It is not found on OOo 3.1 with SRB 1.1.0, and EN Template pack II, in Hungarian
and EN version of OOo, on winXP SP3.

May be this is connected to issue 96526, RPT: wizard breaks if "default.otr" is
not found.
If I rename under user profile, default.otr to another, I get same error message.
Comment 3 Frank Schönheit 2009-06-02 09:29:16 UTC
fs->oj: please take over for LLA
Installing the Professional Template Pack (German, in my case) into my OOo
results in the report wizard complaining about missing report templates.
Comment 4 ocke.janssen 2009-06-02 10:52:36 UTC
Fixed in cws dba11a
Comment 5 ocke.janssen 2009-06-02 10:53:05 UTC
Fixed in cws dba311a
Comment 6 ocke.janssen 2009-06-24 10:30:53 UTC
Please verify. Thanks.
Comment 7 Frank Schönheit 2009-07-01 11:54:22 UTC
looks good in CWS dba131a
Comment 8 thackert 2009-08-08 17:10:29 UTC
Hello jbfaure, *,
I have tested it with the Germanophone OOO310m18 as well as the Sun Professional
Template Pack II German under Debian SID AMD64, and it works for me :) Could you
be so kind to test it again with Ubuntu and WinXP?
TIA
Thomas.
Comment 9 marc.neumann 2009-08-14 09:33:38 UTC
*** Issue 102053 has been marked as a duplicate of this issue. ***
Comment 10 jbf.faure 2009-08-26 15:07:41 UTC
Hi,

tested with OOo 3.1.1 RC2 (FR and En-US) on Ubuntu 8.04 (X86, Intel) : it works
well.

Thanks !
JBF
Comment 11 jbf.faure 2010-01-17 17:01:32 UTC
Verified in OOo 3.2rc2 FR too; closing.