Issue 102488 - Numerical data converted into dates - cannot disable
Summary: Numerical data converted into dates - cannot disable
Status: CLOSED DUPLICATE of issue 87999
Alias: None
Product: Calc
Classification: Application
Component: open-import (show other issues)
Version: OOO310m11
Hardware: All All
: P1 (highest) Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-06-04 06:19 UTC by pointbreak
Modified: 2009-07-12 18:13 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description pointbreak 2009-06-04 06:19:08 UTC
I am converting raw data output saved in tab delimited text files and Calc
automatically converts and formats items which look like dates. Based on my
current locale, it converts data with the format YYYY/MM/DD into MM DD.
Irregardless, I want the imported data to be left completely untouched.

Unless there is an option to completely disable the automatic "features" which
edit the document without the user's permission, the program is as good as broken.
Comment 1 sos 2009-06-04 13:42:21 UTC
 vote +1
Comment 2 kyoshida 2009-06-04 17:18:13 UTC
I agree this needs to be addressed.

I *did* address this for HTML import, and we can probably add a similar option
to the CSV import as well.  I talked about this in my blog here:

http://kohei.us/2009/05/21/html-import-option/
Comment 3 kyoshida 2009-06-04 17:23:08 UTC
But I'm pretty sure this is a duplicate of an existing bug, as this is a pretty
common complaint.  But I can't find it ...

Ah, I found it.

*** This issue has been marked as a duplicate of 87999 ***
Comment 4 Mechtilde 2009-07-12 18:13:36 UTC
duplicate -> closed