Issue 102537 - Validity : Date List appear as numbers instead of dates values
Summary: Validity : Date List appear as numbers instead of dates values
Status: CLOSED DUPLICATE of issue 97857
Alias: None
Product: Calc
Classification: Application
Component: editing (show other issues)
Version: OOO310m11
Hardware: Unknown All
: P1 (highest) Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-06-05 11:53 UTC by walidz
Modified: 2009-06-08 10:09 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Calc file (7.48 KB, application/vnd.oasis.opendocument.spreadsheet)
2009-06-05 11:57 UTC, walidz
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description walidz 2009-06-05 11:53:32 UTC
The Validity does not work as expected when I specify range with Date type.
The List Box Shows Numbers instead of Dates

1- Enter Dates values in a any range
2- Select another range then go to Data menu → Validity  
3- in the “Allowâ€, select  “Cell Rangeâ€
4- in the “sourceâ€, enter the address of the dates ranges entered in step 1
5 – make sure the “show selection list†is checked , and press OK
6- in any cell in step 2 , click in the list , the dates appear as numbers not
dates,
Comment 1 walidz 2009-06-05 11:57:28 UTC
Created attachment 62794 [details]
Calc file
Comment 2 jbf.faure 2009-06-06 22:48:31 UTC
I reproduce this behavior with OOo 3.1.0 on Ubuntu 8.04.
Comment 3 oc 2009-06-08 10:08:24 UTC
This is a duplicate to #i97857#, allready fixed in cws_calc50 which will be
integrated to OOo3.2

*** This issue has been marked as a duplicate of 97857 ***
Comment 4 oc 2009-06-08 10:09:34 UTC
closed duplicate