Issue 102569 - cannot read files across home network
Summary: cannot read files across home network
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: OOo 1.0.0
Hardware: Other Other OS
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
Depends on:
Reported: 2009-06-06 17:15 UTC by jcrogers1942
Modified: 2013-01-29 21:49 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Note You need to log in before you can comment on or make changes to this issue.
Description jcrogers1942 2009-06-06 17:15:20 UTC
Home network is dell desktop running XP with wireless connection to a dell
inspiron mini 10v running ubuntu 8.04.  Application is openoffice calc 2.4.1
running on ubuntu.  Double clicked an xls file resident on XP from ubuntu file
browser and openoffice opened and then closed without any apparent action taking
place.  Had to manually copy xls file from XP to ubuntu mini, then it opens
fine.   I have no problem viewing pictures or playing music stored on the XP
from the ubuntu mini by double clicking the XP file from ubuntu file browser.   
There seems to be no way of accessing a file across a simple network from
openoffice; the file has to be copied to the ubuntu local drive.  
I found a similar problem report 19287 but it appears to have been closed some
years ago(!)
Comment 1 kpalagin 2009-06-08 11:02:29 UTC
Please mount network folder before trying to open files from network.
Also please try latest version of OO, which is 3.1 at the moment.
Comment 2 jcrogers1942 2009-06-10 14:14:18 UTC
I tried mounting the network folder by clicking on Places → Windows Network →
MSHOME → Jonathanr → My Documents and right clicking Mount Volume, but it made
no difference except that now the Openoffice application does not even launch.

I tried to load that latest version of Openoffice and downloaded it successfully
but running the installation program sounded complicated compared to Windows
(where I only have to type Run), and it seemed to imply that it was tricky
within Ubuntu, and am not even sure if it is supported by Ubuntu?
Comment 3 oc 2009-06-11 08:14:48 UTC
reassigned to component framework
Comment 4 jcrogers1942 2009-07-05 22:08:03 UTC
I have been trying to find a solution to the network problem described above and
and seem to have drawn a blank.  It appears to be either a bug on OO, or a bug
in GVFS, or somewhere in between, and none of the fixes suggested to me have
worked, and nobody seems to be able to tell me if there are any plans by either
OO or GVFS to fix this problem.  Can anyone tell me?  I remain amazed that OO
has not fixed what seems to me a very basic problem with OO file network access
in the Ubuntu environment(which doesn’t exist in the OO Windows environment or
with access to picture and music access from the Ubuntu environment across to