Issue 102590 - [Presenter screen] Click hyperlink can't open the link document
Summary: [Presenter screen] Click hyperlink can't open the link document
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: extensions
Classification: Extensions
Component: presenterconsole (show other issues)
Version: current
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: groucho266
QA Contact: wolframgarten
URL:
Keywords:
Depends on:
Blocks: 84405
  Show dependency tree
 
Reported: 2009-06-08 10:14 UTC by amy2008
Modified: 2009-08-03 03:34 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description amy2008 2009-06-08 10:14:03 UTC
Can reproduce it in DEV300m49 on WinXP.

How to reproduce it
1 Create a new Impress document, insert more than 1 slide
2 Choose the 2nd slide (or any other one except the 1st one), Insert - Hyperlink
  - Document - click Path button to select a OOo document (like *.odp) - Apply 
  - Close
3 F5 to show slides, hit the inserted Hyperlink

Result
Can't open the link document

Expectation
Open the Hyperlink document

Note
Open the link document successfully

Regards
Li Meiying
Comment 1 wolframgarten 2009-06-08 11:34:25 UTC
Sorry, but in i102586 you say: "F5 to show slides, hit the inserted Hyperlink,
click "Next" button on the show toolbar, close the linked document," but here
you say that the document does not open up. What is different here?
Comment 2 amy2008 2009-06-09 02:17:53 UTC
meiying to wg,
>Sorry, but in i102586 you say: "F5 to show slides, hit the inserted Hyperlink,
>click "Next" button on the show toolbar, close the linked document," but here
>you say that the document does not open up. What is different here?
Just like the summary, click hyperlink, can't open the link document. But when I
hit Next button, find that the link document opens.
Comment 3 wolframgarten 2009-07-31 10:19:47 UTC
clicking on the hyperlink in m53 opens the linked document without problems for
me (without the need for hitting "NEXT").
Comment 4 amy2008 2009-08-03 03:33:55 UTC
Works well in DEV300m53 now
Works for me
Comment 5 amy2008 2009-08-03 03:34:20 UTC
Closing