Issue 102682 - text in tools - OOo - display for SRB is corrupt
Summary: text in tools - OOo - display for SRB is corrupt
Status: CLOSED DUPLICATE of issue 101652
Alias: None
Product: Base
Classification: Application
Component: ReportBuilder (show other issues)
Version: recent-trunk
Hardware: PC Linux, all
: P2 Trivial (vote)
Target Milestone: ---
Assignee: ocke.janssen
QA Contact: issues@dba
URL:
Keywords: oooqa, regression
Depends on:
Blocks:
 
Reported: 2009-06-11 19:09 UTC by maand
Modified: 2009-06-12 05:30 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description maand 2009-06-11 19:09:49 UTC
I installed OOo 3.2 m50 on my openSuSE 11.1-x64 (KDE 4.2.2) with the Sun Report
Builder 1.1.0. The text in the section for the SRB in tools - OOo - display (in
German: Darstellung) is corrupt. There are displayed only rectangle at the left
side.
Comment 1 Mechtilde 2009-06-11 19:16:34 UTC
it is a problem of the SRB 1.1.0 I found it also in SRB 1.1.0 beta 3

It works in SRB 1.0.6 with OOo version 3.0.1.


therefore I assign to oj
Comment 2 ocke.janssen 2009-06-12 05:30:27 UTC
The good new is that this one is already fixed ;-)

*** This issue has been marked as a duplicate of 101652 ***
Comment 3 ocke.janssen 2009-06-12 05:30:59 UTC
Closing