Issue 10281 - cell format for number values is not applied
Summary: cell format for number values is not applied
Status: CLOSED NOT_AN_OOO_ISSUE
Alias: None
Product: Calc
Classification: Application
Component: code (show other issues)
Version: 643C
Hardware: PC Linux, all
: P3 Trivial with 2 votes (vote)
Target Milestone: ---
Assignee: oc
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-12-23 12:50 UTC by moritzmhq
Modified: 2003-09-08 16:55 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
private spreadsheet showing the bug in the PLZ column (12.92 KB, application/octet-stream)
2002-12-23 12:51 UTC, moritzmhq
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description moritzmhq 2002-12-23 12:50:18 UTC
The PLZ column in the attached spreadsheet can not be formatted with any means. To change these cells to text format -- necessary to get the leading zeroes in the area codes -- , I had to retype all of them. Any change of format did not stick. Tried with bot OOo 1.0.1 and 643C!

Why is a single number a "value"?

The spread sheet was imported from excel. This should work!
Comment 1 moritzmhq 2002-12-23 12:51:11 UTC
Created attachment 4152 [details]
private spreadsheet showing the bug in the PLZ column
Comment 2 frank 2003-08-11 13:55:53 UTC
This is not a bug of Calc.

Format the cells with leading zeros 5. This will mean you the format
of the number should have 5 places and if you have 4 numbers add a
leading zero.

So closed invalid.

Frank
Comment 3 frank 2003-08-11 13:56:08 UTC
closed invalid