Issue 102828 - can't undo for TableHeads from EIS
Summary: can't undo for TableHeads from EIS
Status: CLOSED DUPLICATE of issue 69673
Alias: None
Product: Calc
Classification: Application
Component: editing (show other issues)
Version: DEV300m50
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks: 84405
  Show dependency tree
 
Reported: 2009-06-16 03:44 UTC by amy2008
Modified: 2010-11-16 18:50 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description amy2008 2009-06-16 03:44:34 UTC
Can reproduce it in OOo2.4.1 on WinXP and Fedora9

How to reproduce it
Following Issue 102827, after paste content from EIS successfully, then UNDO once,
finde that just pictures (with JScripts originally) stay still. UNDO again, no
changes.

If want to delete these pictures, should select one picture, then CTRL + A to
select all pictures, Delete.

IMO, UNDO should works well.

Regards
Li Meiying
Comment 1 amy2008 2009-06-16 03:45:43 UTC
May be the same root with Issue 102827
Comment 2 niklas.nebel 2010-11-16 18:49:22 UTC
Same as issue 69673.

*** This issue has been marked as a duplicate of 69673 ***
Comment 3 niklas.nebel 2010-11-16 18:50:05 UTC
closing duplicate