Issue 102938 - Usability improvement: Merge cells on right click
Summary: Usability improvement: Merge cells on right click
Status: CLOSED DUPLICATE of issue 7449
Alias: None
Product: Calc
Classification: Application
Component: ui (show other issues)
Version: OOo 3.0.1
Hardware: Unknown All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-06-19 09:56 UTC by gleppert
Modified: 2017-05-20 09:52 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description gleppert 2009-06-19 09:56:09 UTC
Usability problem: No "merge cells" on right click in Calc

Using OpenCalc, I tried to merge two (or more) cells. I expected this
functionality to be available in the context menu after clicking on the right
mouse button. This is the way, how it is handled in the table tool of Writer,
but also in Excel. This would be a very handy addition.

Thank you!
Comment 1 gleppert 2010-09-13 23:24:32 UTC
sending a ping regarding this usability improvement, since there was never any
reaction during the last year.
Comment 2 Edwin Sharp 2014-01-15 19:40:54 UTC
Duplicate bug

*** This issue has been marked as a duplicate of issue 7449 ***