Issue 103093 - the inconsistency between Writer and Impress regarding leading line spacing
Summary: the inconsistency between Writer and Impress regarding leading line spacing
Status: CLOSED DUPLICATE of issue 102458
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: DEV300m50
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks: 84292
  Show dependency tree
 
Reported: 2009-06-25 09:44 UTC by amy2008
Modified: 2009-06-25 10:50 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description amy2008 2009-06-25 09:44:53 UTC
Can reproduce it in DEV300m50

How to reproduce it
In Writer, if enter two paragraphs, then Format -  Paragraph - Indents&Spacing -
line spacing: leading, values as 0.5cm
Find: spacing between two paragraphs is 1.0cm

But in Impress, if enter two paragraphs in a text box, then Format -  Paragraph
- Indents&Spacing -
line spacing: leading, values as 0.5cm
find: spacing between two paragraphs is 0.5cm, but not 1.0cm.

Regards
Li Meiying
Comment 1 eric.savary 2009-06-25 10:50:38 UTC
We already had this in issue 102458.
This is a compatibility feature.

*** This issue has been marked as a duplicate of 102458 ***
Comment 2 eric.savary 2009-06-25 10:50:59 UTC
closed