Issue 103189 - "Small capitals" font effect not available in Impress
Summary: "Small capitals" font effect not available in Impress
Status: CLOSED DUPLICATE of issue 19544
Alias: None
Product: Impress
Classification: Application
Component: formatting (show other issues)
Version: OOo 3.0.1
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: graphicsneedsconfirm
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-06-29 14:17 UTC by roulious
Modified: 2009-06-30 08:09 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description roulious 2009-06-29 14:17:09 UTC
The "small capitals" font effect is not available in Impress on OOo 3.0.1 /
Ubuntu 9.04, but works correctly in Writer.

How to reproduce : 
1. Launch Impress
2. Create an empty presentation
3. Do one the following
  * Select the "Title slide" layout, right-click on the title -> Characters
  * Right-click on the "Title" style -> Modify
  * Go to the "Format"->"Character" menu
4. Go to the "Font effects" tab
5. Notice that the "Effects" combo box is missing

Doing the same manipulation in Writer will show the "Effects" combo box which
proposes "small capitals". The same steps can be followed in Calc and Draw,
where the "Effects" combo box is also missing.
Comment 1 kpalagin 2009-06-30 08:07:51 UTC
Dup of 19544. Please vote for 19544.

*** This issue has been marked as a duplicate of 19544 ***
Comment 2 kpalagin 2009-06-30 08:09:03 UTC
closing