Issue 103231 - Can't set focus on characters which expanded spacing is more than 928.8
Summary: Can't set focus on characters which expanded spacing is more than 928.8
Status: CLOSED DUPLICATE of issue 97787
Alias: None
Product: Draw
Classification: Application
Component: code (show other issues)
Version: DEV300m50
Hardware: All All
: P5 (lowest) Trivial (vote)
Target Milestone: AOO Later
Assignee: groucho266
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks: 84292
  Show dependency tree
 
Reported: 2009-07-01 07:54 UTC by amy2008
Modified: 2009-07-12 18:17 UTC (History)
5 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description amy2008 2009-07-01 07:54:34 UTC
Can reproduce it with Drawing and Impress in OOo2.4.1 on WinXP and Fedora

How to reproduce it
1 Create a new Impress or Drawing doc
2 Insert a text box from Drawing bar
3 Input some characters, select these charcters, Right_click and choose
  "Character" on the context menu
4 On the character dialog, switch to position tab, Spacing: Expanded, input a
  value which is more than 928.8

Result 
Can't set focus on these characters

Expectations
Can set focus on these characters.

Maybe the same root with issue 97787.
Regards
Li Meiying
Comment 1 wolframgarten 2009-07-01 09:12:49 UTC
Reproducible. Reassigned.
Comment 2 stefan.baltzer 2009-07-02 16:02:24 UTC
See more details in issue 97787.

*** This issue has been marked as a duplicate of 97787 ***
Comment 3 Mechtilde 2009-07-12 18:17:08 UTC
duplicate -> closed