Issue 103495 - Word by word selection addition to selected word impossible
Summary: Word by word selection addition to selected word impossible
Status: CLOSED DUPLICATE of issue 87553
Alias: None
Product: Draw
Classification: Application
Component: editing (show other issues)
Version: OOO310m9
Hardware: PC Windows 7
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
Keywords: oooqa, usability
Depends on:
Reported: 2009-07-13 09:34 UTC by ebeb
Modified: 2017-05-20 09:59 UTC (History)
2 users (show)

See Also:
Latest Confirmation in: 4.0.0
Developer Difficulty: ---


Note You need to log in before you can comment on or make changes to this issue.
Description ebeb 2009-07-13 09:34:00 UTC
When editing text in Draw, I assume it works as in other applications including
OO Writer. 

If you start editing text, type in mutiple words spearated by spaces. Then
double click on a word. Now the whole word get selected. Now when I hold the
mouse button after doublle clicking, I expect that I can select the rest of the
words in a whole-word-by-word-manner. But this doesn't work. It just keeps the
first word selected. 

As explained, this works in Writer and other Win applications. I'm not sure if
this is really a bug or rather a feature request. This depends on how you
initially specified your requirements on that feature.
Comment 1 wolframgarten 2009-07-13 09:50:53 UTC
This is more an enhancement...
Comment 2 Rainer Bielefeld 2009-07-13 16:39:47 UTC
Same with CALC in "Ooo 3.1.0 WIN XP multilingual version German UI activated 
[OOO310m11 (Build 9399)]"

I also see this as an Enhancement, although the inconsistence really is worrying. 

Pls. also see Issue 53722!
Comment 3 wolframgarten 2009-07-15 12:20:51 UTC
Comment 4 frank.loehmann 2009-11-11 13:07:40 UTC
Set keyword.
Comment 5 Rainer Bielefeld 2013-08-10 16:21:18 UTC
Has already been confirmed, still not solved in 4.0.0
Comment 6 Rainer Bielefeld 2013-08-11 08:55:00 UTC
This one is a DUP of "Bug 87553 - Cannot double-click and drag to select multiple words".

Please feel free to reopen this Bug if you find evidence that we have an independent issue here  (for example because the fix for the other bug does not work for you).

*** This issue has been marked as a duplicate of issue 87553 ***