Issue 10355 - MS Word 97 document import filter or rendering defect in ooo writer
Summary: MS Word 97 document import filter or rendering defect in ooo writer
Status: CLOSED DUPLICATE of issue 3029
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.0.1
Hardware: PC Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-12-30 12:16 UTC by Unknown
Modified: 2013-08-07 14:43 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
The original document that doesn't render correctly in ooo writer (350.50 KB, application/octet-stream)
2003-01-22 16:49 UTC, Unknown
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2002-12-30 12:16:12 UTC
As nearly as I could tell, this is the correct category for this type of issue.

I have a document that is in ms word 97 format that does not format correctly.
It is a form, and when I load it into the writer application the formatting is
way off. 

I  have attached an unmodified word97 version that does not format correctly in
ooo writer, as well as a pdf version of the same file for comparison.

In other words, the .pdf shows you how it _should_ look.

if this is the wrong category for this issue, pls let me know by email lbryson
AT ev1 DOT net   so I can post it in the correct category.
Comment 1 h.ilter 2003-01-15 13:47:47 UTC
Reassigned to MRU
Comment 2 michael.ruess 2003-01-22 15:11:22 UTC
Looks like the document isn't attached to this issue.
Please do so by using the "Create a new attachment" link above. The
original word97 doc will be ok, a pdf view of the originel is not
necessary. Thank you very much.

P.S.: You can also provide the document directly (mru@openoffice.org)
via mail.
Comment 3 Unknown 2003-01-22 16:49:30 UTC
Created attachment 4406 [details]
The original document that doesn't render correctly in ooo writer
Comment 4 michael.ruess 2003-01-23 10:11:19 UTC
Ah, now I can see it. It is the well known problem, that there is no
direct analogue for form fields with a flexible length.
This is also described in issue #3029.
From OpenOffice 1.1 Beta on it will be improved.

*** This issue has been marked as a duplicate of 3029 ***
Comment 5 michael.ruess 2003-01-23 10:12:06 UTC
Closed, because duplicate of #3029 and fixed in OO 1.1 Beta.
Comment 6 michael.ruess 2003-01-23 10:12:34 UTC
Corrected the Target Milestone.