Issue 103810 - Text box with leading space causes selection problem
Summary: Text box with leading space causes selection problem
Status: CLOSED DUPLICATE of issue 102556
Alias: None
Product: Draw
Classification: Application
Component: editing (show other issues)
Version: DEV300m52
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: Armin Le Grand
QA Contact: issues@graphics
URL:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2009-07-25 19:10 UTC by Joe Smith
Modified: 2009-09-05 00:00 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Sample document showing problem (9.54 KB, application/vnd.oasis.opendocument.spreadsheet)
2009-07-25 19:10 UTC, Joe Smith
no flags Details
Sample document showing problem (8.72 KB, application/vnd.oasis.opendocument.text)
2009-07-25 19:12 UTC, Joe Smith
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Joe Smith 2009-07-25 19:10:06 UTC
A graphics text box in Calc or Writer has a large extra area where a click
causes the text box to be selected--as if the text box occupies a large area to
the left and above its actual area.

This seems related to Issue 102802, so this may be Linux-specific as well.

See the attached documents for examples.
Comment 1 Joe Smith 2009-07-25 19:10:46 UTC
Created attachment 63776 [details]
Sample document showing problem
Comment 2 Joe Smith 2009-07-25 19:12:05 UTC
Created attachment 63777 [details]
Sample document showing problem
Comment 3 kpalagin 2009-07-26 12:06:43 UTC
Confirming with m53 on SuSe 11.1 - as described.
3.1 does not behave like this.

jes,
make sure to push this issue if it does not get attention in two weeks.
Comment 4 wolframgarten 2009-07-29 12:51:13 UTC
Reproducible. Reassigned. Duplicate to i102556?
Comment 5 Joe Smith 2009-07-29 14:20:17 UTC
wg> Duplicate to i102556?

Thanks for checking, it definitely seems similar.

After some testing, I believe it is the same problem. I will add a comment there.

Please close as dup to Issue 102556.
Comment 6 Armin Le Grand 2009-07-31 09:53:30 UTC
AW: Duplicate to #i102556#

*** This issue has been marked as a duplicate of 102556 ***
Comment 7 Armin Le Grand 2009-07-31 09:54:11 UTC
closing
Comment 8 Joe Smith 2009-09-05 00:00:35 UTC
Testing DEV300_m57 on Linux (Fedora 11)

Problem is fixed with Issue 102556; test documents here work correctly.