Issue 103816 - Restructuring the notes view for better usability
Summary: Restructuring the notes view for better usability
Status: CLOSED DUPLICATE of issue 56172
Alias: None
Product: Impress
Classification: Application
Component: ui (show other issues)
Version: recent-trunk
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-07-26 14:50 UTC by mike_sanders
Modified: 2017-05-20 10:06 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description mike_sanders 2009-07-26 14:50:16 UTC
I am usually not a fan of MS Office but I do think that the solution for the
slide notes display / editing in PowerPoint is far more usable than the solution
in Impress.
The need to switch to a different tab window for working on either the slide
_or_ the notes is hindering work: Often changes in one part affect or require
changes in the other part as well.
The notes view in Impress also implies either an almost unusable small display
of both slide and notes or the constant need of scrolling and zooming.
I therefore propose to redesign the notes view in Impress with the PowerPoint
solution as role model.
Comment 1 wolframgarten 2009-07-27 07:24:30 UTC
Reassigned.
Comment 2 hagar_de_lest 2010-10-17 11:14:36 UTC
Duplicate of Issue 56172 I guess.
Comment 3 mike_sanders 2010-10-17 22:57:10 UTC
Yes, I'd say this is a duplicate of #56172. Obviously I missed that one.
This one can be closed and I'll add my vote to 56172.
Comment 4 Edwin Sharp 2014-04-21 08:36:49 UTC
Duplicate per comment 3

*** This issue has been marked as a duplicate of issue 56172 ***