Issue 103853 - Hebrew numbering not saved in presentation
Summary: Hebrew numbering not saved in presentation
Status: CLOSED DUPLICATE of issue 58395
Alias: None
Product: Impress
Classification: Application
Component: save-export (show other issues)
Version: version58
Hardware: Unknown All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: graphicsneedsconfirm
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-07-28 10:06 UTC by alan
Modified: 2009-07-29 12:34 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description alan 2009-07-28 10:06:04 UTC
Using OOO310_m15:

- Create a presentation with bulleted lines
- Change the bullets to Hebrew numbering. In the numbering list, Hebrew is the
third entry after the last Serbian numbering. 
- Save as odp
- Re-open the presentation
- The Hebrew numbers have turned into bullets

Issue 39514 deals with PPT export. However, now even odp export does not work!
Comment 1 alan 2009-07-28 10:17:39 UTC
Whoops, this is a duplicate of 58395

*** This issue has been marked as a duplicate of 58395 ***
Comment 2 wolframgarten 2009-07-29 12:34:06 UTC
Closed.