Issue 103860 - Assertion failed docnum.cxx
Summary: Assertion failed docnum.cxx
Status: CLOSED DUPLICATE of issue 114725
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: DEV300m50
Hardware: Unknown All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: Oliver-Rainer Wittmann
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-07-28 16:29 UTC by Regina Henschel
Modified: 2010-09-24 13:23 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Regina Henschel 2009-07-28 16:29:46 UTC
I have made a build of odff06, which is based on DEV300m50, with debug=true for
module sw. I installed OOo and then start it with an empty text document. I want
to insert an dummy text, so used DT F3. A "Debug Output" window popped up with

"Error: Assertion failed".
FILE: ../sw/source/core/doc/docnum.cxx at line 2862
ERROR: "<SwDoc::createListForListStyle(..)> - a list for the provided 
list style name already exists. Serious defect -> please inform OD."

The same happens, if I try to insert the dummy text by Edit > AutoText > Dummy
Text > Insert.
Comment 1 Oliver-Rainer Wittmann 2010-09-24 13:22:56 UTC
marking as duplicate

*** This issue has been marked as a duplicate of 114725 ***
Comment 2 Oliver-Rainer Wittmann 2010-09-24 13:23:19 UTC
closing duplicate