Issue 103893 - OLE object's font color is black when page background is fuscous
Summary: OLE object's font color is black when page background is fuscous
Status: CONFIRMED
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: DEV300m52
Hardware: All All
: P3 Trivial (vote)
Target Milestone: AOO Later
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks: 84405
  Show dependency tree
 
Reported: 2009-07-30 07:55 UTC by amy2008
Modified: 2017-05-20 11:35 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description amy2008 2009-07-30 07:55:35 UTC
Can reproduce it in DEV300m53

How to reproduce it
1 Open a new Writer Drawing or Imress file, e.g. Writer
2 Enter some characters in Writer
3 Insert - Object - Formula, enter a formula "a/b" without double quotes
4 Format - Page - switch to background tab As color, Background color: Blue - OK

Result
Characters entered at step 2 become white, can see them clearly.
But formula font is still black

Expectation
Formula font becomes white or other colors to make users see it clearly

Regards
Li Meiying
Comment 1 Olaf Felka 2009-07-30 08:55:54 UTC
@ mru: Please have a look.
Comment 2 michael.ruess 2009-07-30 10:15:43 UTC
MRU->MAV: currently OLE objects "automatic font color" does not take care of the
container's background color. Maybe this can be implemented somehow.
Comment 3 michael.ruess 2009-07-30 10:16:33 UTC
...forgot to reassign.
Comment 4 Marcus 2017-05-20 11:35:07 UTC
Reset assigne to the default "issues@openoffice.apache.org".