Issue 103933 - Crash at shutdown of office after opening extension manager
Summary: Crash at shutdown of office after opening extension manager
Status: CLOSED FIXED
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: OOO310m9
Hardware: Mac Mac OS X, all
: P3 Trivial (vote)
Target Milestone: OOo 3.1.1
Assignee: Olaf Felka
QA Contact: issues@framework
URL:
Keywords:
Depends on:
Blocks: 101565
  Show dependency tree
 
Reported: 2009-07-31 12:04 UTC by dirk.voelzke
Modified: 2010-06-07 11:49 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description dirk.voelzke 2009-07-31 12:04:52 UTC
On Macintosh OS X the office will crash at quitting when the extension manager
has been opened and closed once.

To reproduce: start office, open extension manager ( Tools / Extension Manager
), close extension manager, quit office -> crash
Comment 1 dirk.voelzke 2009-07-31 12:31:09 UTC
Accepted
Comment 2 dirk.voelzke 2009-07-31 16:39:03 UTC
fixed in cws extmgr04 with revision 274543.
Comment 3 dirk.voelzke 2009-08-03 10:47:09 UTC
Please verify.
Comment 4 Olaf Felka 2009-08-04 12:27:52 UTC
of: I can't reproduce the crash in cws extmgr04: Fix verified.
Comment 5 thorsten.ziehm 2010-06-07 11:49:24 UTC
This issue is closed automatically. It is in state 'verified/fixed' since 2
releases (OOo 3.1.1 and OOo 3.2). The policy [1] indicates that such older
issues should be closed.

If this issue still occur in a current build (OOo 3.2.1 or >DEV300m80) please
reopen the issue and set the target accordingly.

[1] : http://wiki.services.openoffice.org/wiki/Handle_fixed_verified_issues