Issue 103952 - Frame position jumps when changing reference area
Summary: Frame position jumps when changing reference area
Status: CLOSED DUPLICATE of issue 93536
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 3.1
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL: http://frawe.bplaced.net/StrangeFrame...
Keywords:
Depends on:
Blocks:
 
Reported: 2009-08-01 19:36 UTC by joh_walt
Modified: 2009-08-03 11:44 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description joh_walt 2009-08-01 19:36:36 UTC
I've a frame. Opening the frame options dialog, type tab the area relative to
which it's positioned is whole page. Changing this into page text area doesn't
recalculate the number but repositions the frame upon closing the dialog.
The interesting thing happens when moving the frame afterwards. It doesn't stick
where dragged to but to another position which seems to be the one relative to
the page borders again. That's quite annoying.

I made a very small video demonstrating this. You can download it at the above URL.
Comment 1 michael.ruess 2009-08-03 11:44:26 UTC
The problem, that the frame jumps to wrong position when moving is already
tracked as issue 93536. 
The "missing recalculation" will not be implemented. When the reference area is
changed the program assumes that the position change is intended; otherwise the
user ha to change the position value in the dialog by himself.

*** This issue has been marked as a duplicate of 93536 ***
Comment 2 michael.ruess 2009-08-03 11:44:50 UTC
Closing duplicate.