Issue 104007 - Landscape/Portrait buttons
Summary: Landscape/Portrait buttons
Status: CLOSED DUPLICATE of issue 17203
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOO310m1
Hardware: All All
: P5 (lowest) Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-08-04 19:04 UTC by zkg8
Modified: 2009-08-05 01:25 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description zkg8 2009-08-04 19:04:35 UTC
I would like to suggest making a button similar to the "centre"/"right"/"left"-aligned buttons for portrait 
and landscape.

My reasoning is that it is a common thing people wish to do when writing documents, and currently it is 
really hard to find where I can change a page from landscape to portrait (nobody in my family can figure it 
out).
Comment 1 eric.savary 2009-08-05 01:24:43 UTC
As a syllogism:
- You need icons to change from Portrait to landscape quickly
- We have issue 17203: "Ease the way to format each page individually (apply
style to current page)"
-> When issue 17203 will be fixed, you will have the way to customize icons for
doing it.

You ask for UI while the core is not even implemented.

Duplicate of issue 17203.

*** This issue has been marked as a duplicate of 17203 ***
Comment 2 eric.savary 2009-08-05 01:25:12 UTC
closed