Issue 10407 - Digital Signatures on OOo documents
Summary: Digital Signatures on OOo documents
Status: CLOSED DUPLICATE of issue 20883
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.0.1
Hardware: PC All
: P3 Trivial with 3 votes (vote)
Target Milestone: ---
Assignee: bettina.haberer
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-01-02 18:31 UTC by artur
Modified: 2005-01-20 15:24 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description artur 2003-01-02 18:31:54 UTC
I need tod digitally sign documents created with openoffice.org, something
similar as seen at http://www.verisign.com/resources/gd/msOffice/index.html.

Usefulness:
I'm a lawyer in Portugal. From 2003 legal documents are court submitted via
email, with digital signature. Digitally signing documents is for the legal
portuguese community, a priority.
Comment 1 h.ilter 2003-01-07 16:45:32 UTC
Reassigned to BH
Comment 2 eric.savary 2003-04-16 15:30:15 UTC
Set to "NEW"
Comment 3 Unknown 2003-08-31 12:04:31 UTC
In The Netherlands, a valid digital signature is legally the same as a
handwritten one. Because of this (new) law, many companies are
implementing PKI infrastructures.

This is going to be an important feature!
Comment 4 Unknown 2003-08-31 12:06:48 UTC
Is it possible (technical and legal) to implement the PDF signing feature?
Comment 5 rcipapo 2003-10-28 09:35:53 UTC
Yes, in Acrobat 6.0, digital signature is already incorporated. I'm 
really waiting this to be part of OpenOffice.

see this link 
http://www.adobe.com/products/acrobat/messaging/forms.html
Comment 6 frank 2005-01-20 15:23:33 UTC
This is a double to Issue 20883

Frank

*** This issue has been marked as a duplicate of 20883 ***
Comment 7 frank 2005-01-20 15:24:00 UTC
closed double