Issue 104080 - OK button is not the default button in Password dialog
Summary: OK button is not the default button in Password dialog
Status: CLOSED DUPLICATE of issue 99885
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOo 3.1
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@framework
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-08-07 13:30 UTC by sebybar
Modified: 2009-08-07 14:26 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description sebybar 2009-08-07 13:30:38 UTC
When I open an odt password protected document I type the password and then I
press Enter. Nothing happens. I have to press Tab and then Enter. The OK button
is not the default button.
Comment 1 michael.ruess 2009-08-07 14:25:57 UTC
Already tracked as issue 99885 and fixed in current OOo 3.2 DEV build.

*** This issue has been marked as a duplicate of 99885 ***
Comment 2 michael.ruess 2009-08-07 14:26:18 UTC
Closed.