Issue 104124 - Copy graphics from website, right_click->save graphics, OOo crashes
Summary: Copy graphics from website, right_click->save graphics, OOo crashes
Status: CLOSED DUPLICATE of issue 99535
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: DEV300m52
Hardware: All Windows XP
: P2 Trivial (vote)
Target Milestone: ---
Assignee: Oliver Specht
QA Contact: issues@sw
URL:
Keywords:
: 104158 (view as issue list)
Depends on:
Blocks: 84292
  Show dependency tree
 
Reported: 2009-08-10 07:29 UTC by amy2008
Modified: 2013-08-07 14:44 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description amy2008 2009-08-10 07:29:26 UTC
Can reproduce it in OOo3.0 and DEV300m54 only on WinXP

How to reproduce it
1 Open a new Wrtier doc
2 Copy one or more graphics from website, 
  e.g. http://marketing.openoffice.org/index.html
3 Select one graphic you just paste in Writer doc, right_click and select 
  "save graphics" on context menu

Result
OOo crashes

Expectation
"Graphics Export" dialog opens and can save the graphics successfully

Regards
Li Meiying
Comment 1 amy2008 2009-08-10 07:31:35 UTC
2 Copy one or more graphics from website, 
  e.g. http://marketing.openoffice.org/index.html
You can copy "Why" "What" etc.
Comment 2 michael.ruess 2009-08-10 09:28:33 UTC
MRU->OS: as described, copy&paste images from a website, then try to save a copy
of one of the pictures -> crash when Writer tries to open the "Save..." dialog.
does not happen, when a graphic is simply inserted from a web link via
Insert.Graphic dialog.
Comment 3 amy2008 2009-08-10 10:17:38 UTC
Note
If Edit - Links, Edit links dialog opens, then select all of graphics, Break
links - close, then save the graphics, OOo works well.
Comment 4 michael.ruess 2009-08-11 14:57:08 UTC
*** Issue 104158 has been marked as a duplicate of this issue. ***
Comment 5 Oliver Specht 2009-11-09 10:51:41 UTC
Duplicate

*** This issue has been marked as a duplicate of 99535 ***
Comment 6 Mechtilde 2009-11-24 16:16:35 UTC
duplicate -> closed