Issue 104139 - RTF: incorrect import of doc with complex table
Summary: RTF: incorrect import of doc with complex table
Status: CLOSED DUPLICATE of issue 26964
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: DEV300m54
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-08-10 19:41 UTC by pmike
Modified: 2009-08-11 09:44 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
sample (227.78 KB, text/rtf)
2009-08-10 19:41 UTC, pmike
no flags Details
msword screenshot (267.04 KB, image/png)
2009-08-10 19:43 UTC, pmike
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description pmike 2009-08-10 19:41:10 UTC
Sample file was generated by third-party app, FastReport.
Wrong import might be due to incorrect placement of text in certain cells (text
placed in wrong cell).
Comment 1 pmike 2009-08-10 19:41:53 UTC
Created attachment 64040 [details]
sample
Comment 2 pmike 2009-08-10 19:43:19 UTC
Created attachment 64041 [details]
msword screenshot
Comment 3 michael.ruess 2009-08-11 09:41:53 UTC
Root cause is, that Writer is not able to import vertically merge cells from RTF.

*** This issue has been marked as a duplicate of 26964 ***
Comment 4 michael.ruess 2009-08-11 09:44:22 UTC
Closing duplicate.