Issue 104304 - Resizing rows results in anchored images not staying in cell.
Summary: Resizing rows results in anchored images not staying in cell.
Status: CLOSED DUPLICATE of issue 64413
Alias: None
Product: Calc
Classification: Application
Component: formatting (show other issues)
Version: OOO310m9
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-08-18 04:31 UTC by simontpk
Modified: 2021-02-23 18:23 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: 3.4.1
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description simontpk 2009-08-18 04:31:52 UTC
Version used is 3.1.0
OOO310m11 (Build:9399)

I have a spreadsheet with images anchored to cells.
When I change the row height the images do not move.
This means that if I increase the row height, the rows below move down to
accomodate the larger row. The pictures which are supposedly anchored to the
cells to do not move, so they are no longer in the correct cell.

There appear to be a number of issues/inconsistencies with the way calc handles
image placement so my problem may be a manifestation of a wider bug.

I have tested the same spreadsheets in Excel and Excel moves the pictures with
the cells correctly
Comment 1 Edwin Sharp 2013-03-22 11:08:40 UTC
The image is distorted when row height is increased.
Rev. 1400866
Comment 2 oooforum (fr) 2021-02-19 13:44:00 UTC
Already reported

*** This issue has been marked as a duplicate of issue 64413 ***