Issue 104317 - Updating table of contents with change tracking shown causes the deleted text to be in the table of contents
Summary: Updating table of contents with change tracking shown causes the deleted text...
Status: CLOSED DUPLICATE of issue 102874
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 3.1
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-08-18 15:29 UTC by jlgrady1
Modified: 2009-08-18 16:07 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jlgrady1 2009-08-18 15:29:28 UTC
While change tracking is recorded and shown, I changed a Level 2 heading. This
caused the expected behavior, the deleted text was shown with strike through and
the the new text was shown underlined. I went to Tools > Update > All to update
the Table of Contents. The updated Table of Contents now shows both the deleted
and new heading text.
Comment 1 eric.savary 2009-08-18 16:06:40 UTC
Duplicate of issue 102874.

A deleted text in change tracking is still a visible text in the document and
therefore is shown by references and other indexes and tables.

*** This issue has been marked as a duplicate of 102874 ***
Comment 2 eric.savary 2009-08-18 16:07:07 UTC
Closed