Issue 104348 - Spell Check Issue with 3.1.0
Summary: Spell Check Issue with 3.1.0
Status: CLOSED DUPLICATE of issue 58014
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 1.0.0
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-08-20 01:05 UTC by robertmwright
Modified: 2009-08-20 09:39 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description robertmwright 2009-08-20 01:05:08 UTC
When you create a writer document by right clicking on the desktop, spell check
does not work in that document (neither the auto check or a manual check works).
It seems to work fine if you create a writer document within OpenOffice. I don't
know if this affects other types of documents. I downloaded 3.1.0 twice, and
installed each copy on a different machine, one machine running XP Home Edition
and the other running XP Pro (32 bit), so I doubt it's Windows or the hardware.
Comment 1 eric.savary 2009-08-20 02:23:07 UTC
duplicate 

*** This issue has been marked as a duplicate of 95171 ***
Comment 2 eric.savary 2009-08-20 02:23:20 UTC
closed
Comment 3 michael.ruess 2009-08-20 09:38:06 UTC
Reopeneing to set correct dup.
Comment 4 michael.ruess 2009-08-20 09:38:47 UTC
Setting correct dup.

*** This issue has been marked as a duplicate of 58014 ***
Comment 5 michael.ruess 2009-08-20 09:39:02 UTC
Closed.