Issue 104391 - default formatting
Summary: default formatting
Status: CLOSED DUPLICATE of issue 47893
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOO300m9
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-08-21 09:57 UTC by jibux
Modified: 2009-08-21 10:48 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jibux 2009-08-21 09:57:27 UTC
To check my format document, I like to use Ctrl+M. It's a good way to correct
document without any style.
Unfortunately that command erase characters styles.
Because styles are very useful, I don't understand why Ctrl+M erases characters
styles.
At least I'd like a function to keep all styles and erase only additional
modifications.
Comment 1 michael.ruess 2009-08-21 10:38:48 UTC
Already tracked as issue 47893.

*** This issue has been marked as a duplicate of 47893 ***
Comment 2 michael.ruess 2009-08-21 10:48:50 UTC
Closing duplicate.