Issue 104394 - Note print output inside the text
Summary: Note print output inside the text
Status: CLOSED DUPLICATE of issue 94514
Alias: None
Product: Writer
Classification: Application
Component: printing (show other issues)
Version: OOo 3.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-08-21 10:32 UTC by dlaudien
Modified: 2009-08-21 11:16 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description dlaudien 2009-08-21 10:32:17 UTC
When inserting a note in SO9 Writer document and print the page, all inserted
comments are listed and printed on a several page at the end. The better
solution would be if the notes printed out as they are, in the page where it is
inserted and visible on the screen.
The handling of this behavior might be comprehensible, when considering printing
several pages with several notes would be not easy to associate the comments to
the appropriate pages.

It would be great if there could be the Option "Print inside" in addition to
"end of Document" or "end of page"
Comment 1 michael.ruess 2009-08-21 11:07:00 UTC
Already tracked as issue 94514. Please give your vote there ;-)

*** This issue has been marked as a duplicate of 94514 ***
Comment 2 michael.ruess 2009-08-21 11:16:52 UTC
Closing duplicate.