Issue 104409 - PDFexport Spaces do not repect Character Width Scaling
Summary: PDFexport Spaces do not repect Character Width Scaling
Status: CLOSED DUPLICATE of issue 104212
Alias: None
Product: gsl
Classification: Code
Component: code (show other issues)
Version: OOo 3.1
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: OOo 3.2
Assignee: hdu@apache.org
QA Contact: issues@gsl
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2009-08-21 14:34 UTC by sos
Modified: 2009-09-03 12:32 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Shows the Spacing problem (8.84 KB, application/vnd.oasis.opendocument.text)
2009-08-21 14:36 UTC, sos
no flags Details
shows the spacing problem (25.96 KB, application/pdf)
2009-08-24 09:39 UTC, sos
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description sos 2009-08-21 14:34:32 UTC
Its a REGRESION (2.4 was OK)
The Character Width Scaling is lost for "spaces" during the PDF export
Make a PDF of the joined document to cleary see the problem
Comment 1 sos 2009-08-21 14:36:08 UTC
Created attachment 64303 [details]
Shows the Spacing problem
Comment 2 Rainer Bielefeld 2009-08-21 17:04:36 UTC
I checked a PDF export from "SpacingProblem.odt" with "Ooo 3.1.0 WIN XP
multilingual version German UI activated  [OOO310m11 (Build 9399)]" and can't
see anything wrong in my PDF export. 

Related to Issue 104212?

@sos:
can you please some more hints instead of only "try and find out yourself what
the problem is" ;-)

<http://qa.openoffice.org/issue_handling/basic_rules.html#reproducibility> might
contain useful hints!
Comment 3 sos 2009-08-24 09:37:42 UTC
Sorry its not 3.1 but 3.2 DEV300m55 build(9418) CWS-otf01 
I was thinking to work in 3.1 but this version 3.2 version overwrite 
(accidentaly) 3.1
please find the pfd output who explains itsself :-)
Comment 4 sos 2009-08-24 09:39:09 UTC
Created attachment 64334 [details]
shows the spacing problem
Comment 5 hdu@apache.org 2009-08-24 15:20:35 UTC
Same root cause as in issue 104212 and the fix for that works here too :-)

*** This issue has been marked as a duplicate of 104212 ***
Comment 6 hdu@apache.org 2009-09-03 12:32:11 UTC
Closing resolved issue.