Issue 104541 - Different distances between characters in text
Summary: Different distances between characters in text
Status: CLOSED DUPLICATE of issue 88539
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOO310m11
Hardware: PC All
: P4 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-08-27 08:57 UTC by sadler_
Modified: 2009-09-04 11:50 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Screenshot of issue 104541 (8.35 KB, image/gif)
2009-08-27 09:23 UTC, sadler_
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description sadler_ 2009-08-27 08:57:36 UTC
Enter the whole line of "g" symbols (for example) and you will see, that there 
is really different distances between symbols. Sometimes one symbol may cross 
another (see "W" line)!

This bug may be imperceptible on some fonts choose.
Comment 1 sadler_ 2009-08-27 09:23:38 UTC
Created attachment 64401 [details]
Screenshot of issue 104541
Comment 2 eric.savary 2009-08-27 10:29:45 UTC
Not a P2.
A small display adjustment error which change depending on the zoom factor.

I rate this as WONTFIX.

@HDU: a word on this?
Comment 3 hdu@apache.org 2009-08-27 11:48:52 UTC
That's the infamous "Print Layout" vs. "Web Layout" issue. See desc4 in issue 88539 for more details.

*** This issue has been marked as a duplicate of 88539 ***
Comment 4 Mechtilde 2009-09-04 11:50:17 UTC
duplicate -> closed