Issue 104687 - merged cells fail to be handled correctly
Summary: merged cells fail to be handled correctly
Status: CLOSED DUPLICATE of issue 26964
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: OOo 3.1.1 RC2
Hardware: Unknown Windows XP
: P4 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL: http://mikheev.spb.ru/files/abc.rtf
Keywords:
Depends on:
Blocks:
 
Reported: 2009-09-01 14:53 UTC by bornmw
Modified: 2009-09-01 15:32 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description bornmw 2009-09-01 14:53:46 UTC
I have a very simple RTF document containing a very simple table:
http://mikheev.spb.ru/files/abc.rtf
OO 3.1.1 fails to understand that the first column of the table contains two
merged cells.
When opened in any version of Word the first column is displayed correctly -
cells are merged.
If yo save from Word in a DOC format OO starts to behave correctly.
So this must be a RTF import issue, most probably.
Comment 1 michael.ruess 2009-09-01 15:29:26 UTC
Already tracked as issue 26964.

*** This issue has been marked as a duplicate of 26964 ***
Comment 2 michael.ruess 2009-09-01 15:32:40 UTC
Closing duplicate.