Issue 104695 - OOo 3.2 beta release stoppers / blockers
Summary: OOo 3.2 beta release stoppers / blockers
Status: CLOSED FIXED
Alias: None
Product: Build Tools
Classification: Code
Component: code (show other issues)
Version: current
Hardware: All All
: P2 Trivial (vote)
Target Milestone: ---
Assignee: mdxonefour
QA Contact: issues@tools
URL:
Keywords: oooqa
Depends on: 103543 105082 105266 105326 105360 105371 105382 105387 105453 105663 105764
Blocks: 99999
  Show dependency tree
 
Reported: 2009-09-01 19:44 UTC by Mechtilde
Modified: 2009-10-20 13:41 UTC (History)
9 users (show)

See Also:
Issue Type: TASK
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Mechtilde 2009-09-01 19:44:50 UTC
This is the Meta issue to track the potential stoppers for the release of OOo
3.2. also for the planned beta version

If anyone would like to raise an issue for the release, please add the issue id
of the issue you want to raise as dependent issue to the Meta Issue and drop a
note on releases@openoffice.org, that and why you want to declare that issue as
a stopper for releases.
Comment 1 Mechtilde 2009-09-01 19:58:52 UTC
set keyword regression thats the reason for P2
Comment 2 Mechtilde 2009-09-01 20:11:10 UTC
sorry for the last comment
Comment 3 rene 2009-09-02 12:31:31 UTC
make clear this is for beta, as issue 99999 exists
Comment 4 Frank Schönheit 2009-09-09 08:53:23 UTC
should we resolve this one as duplicate of issue 99999, which has much more
blocking issues attached to it by now?
Comment 5 Frank Schönheit 2009-09-09 08:54:08 UTC
Oops, read the "Beta" in the summary too late. Sorry, forget my comment.
Comment 6 Frank Schönheit 2009-09-16 07:59:12 UTC
nominating issue 105082 "Newly created empty database not opens"
Comment 7 uwe.luebbers 2009-09-22 17:35:23 UTC
added 105266
Comment 8 stefan.baltzer 2009-09-28 09:58:48 UTC
Adding issue 105360 "corrupt rdb file on disk"
Massive impact in Extension handling/testing. MAV is already working on that one.
Comment 9 uwe.luebbers 2009-09-28 16:45:23 UTC
attached 105116, 105382, 105387
Comment 10 uwe.luebbers 2009-09-29 17:32:52 UTC
added 105453
Comment 11 uwe.luebbers 2009-09-30 14:00:08 UTC
removed 105116 because "works as designed", please see comment by AW in issue.
Comment 12 uwe.luebbers 2009-10-05 11:29:29 UTC
Removed 105116 again.
For an explanation please read and understand the comments of AW in the issue
Comment 13 uwe.luebbers 2009-10-09 16:18:01 UTC
added 105764 
Comment 14 Rainer Bielefeld 2009-10-16 06:22:38 UTC
What is the difference to  Issue 99999?
Comment 15 mdxonefour 2009-10-20 13:40:38 UTC
MD: Beta issues have been addressed. Beta is out.
Comment 16 mdxonefour 2009-10-20 13:41:16 UTC
MD: Closing this meta issue.
Comment 17 mdxonefour 2009-10-20 13:41:52 UTC
close