Issue 104835 - Drag&Drop of Images always produces links
Summary: Drag&Drop of Images always produces links
Status: CLOSED DUPLICATE of issue 82435
Alias: None
Product: Impress
Classification: Application
Component: editing (show other issues)
Version: OOo 3.1.1
Hardware: Unknown All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: clippka
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-09-06 13:21 UTC by hwdooo
Modified: 2013-08-07 15:20 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description hwdooo 2009-09-06 13:21:41 UTC
Select a graphic file and drag&drop it into an open impress presentation
The result is a link to the file, even if you had pressed the CTRL-Key to add,
i.e. embed the graphic.
expected bevaviour: embedded graphic if dragged via pressed ctrl-key (+ sign)
Comment 1 wolframgarten 2009-09-07 08:44:14 UTC
Reproducible. Reassigned.
Comment 2 frank.loehmann 2009-10-15 13:33:57 UTC
Duplicate to 82435.

*** This issue has been marked as a duplicate of 82435 ***
Comment 3 Mechtilde 2009-11-24 16:17:11 UTC
duplicate -> closed