Issue 104903 - Formulas don't adjust cell range automatically after deleting cells in writer
Summary: Formulas don't adjust cell range automatically after deleting cells in writer
Status: CLOSED DUPLICATE of issue 58307
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 3.0.1
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-09-08 22:36 UTC by ar_min
Modified: 2009-09-09 14:51 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description ar_min 2009-09-08 22:36:29 UTC
1. Create a table with 6 rows in the text document.
2. Insert =sum(<F1:F5>) in the last field.
3. Type some numbers in the upper 5 fields.
--> the sum is calculated correct
4. Mark row 4+5 (or any other rows exept the last one) an delete them using
"delete rows".
5. The sum formula in the last cell should adapt the cell range to the cells
left, in this example: <F1:F3>. Instead an error occurs, because OO is not able
to adapt the cell range itself. So you manually have to adjust the cell range.
Very uncomfortable.
Comment 1 michael.ruess 2009-09-09 14:49:24 UTC
Already tracked as issue 58307.

*** This issue has been marked as a duplicate of 58307 ***
Comment 2 michael.ruess 2009-09-09 14:51:36 UTC
Closing duplicate.