Issue 104927 - openoffice base "old" report can not be sent by e-mail as .doc, or.pdf
Summary: openoffice base "old" report can not be sent by e-mail as .doc, or.pdf
Status: CONFIRMED
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: OOO320m6
Hardware: Unknown All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2009-09-09 18:10 UTC by jando
Modified: 2013-02-07 22:42 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jando 2009-09-09 18:10:19 UTC
When i send a report  from openoffice base by :
- open report
- File -> Send -> E-mail as PDF 
The error is :
"An error occurred in sending the message. Posible errors could be a missing
user account or defective setup
Please check the OpenOffice.org settings or your e-mail program settings."

If I send it in Writer everything is OK
Comment 1 r4zoli 2009-09-10 13:14:50 UTC
All email options works well with SRB Based reports.

In case of "Old" type reports, I can confirm, on windows XP, OOo 3.1.1 and
DEV300_m57 I get similar errors. 
Comment 2 r4zoli 2009-12-06 14:16:42 UTC
This is not working with .doc document format, too.
You only can send as .odt file.

Workaround, save as .doc to file system, open file, then you can send it as .doc. 
To email as pdf file, save report as .odt or .doc, open saved file, now you can
create pdf from both version.

It is same in OOO320m_6. 
Now I tested on linux x86_64.