Issue 105110 - extensions: History Master 1.03 by Bernard Marcelly
extensions: History Master 1.03 by Bernard Marcelly
Product: General
Classification: Code
Component: code
OOo 3.1.1
PC Windows, all
: P3 Trivial (vote)
: ---
Assigned To: AOO issues mailing list
Depends on:
  Show dependency treegraph
Reported: 2009-09-16 08:14 UTC by nospa
Modified: 2014-01-07 14:23 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Note You need to log in before you can comment on or make changes to this issue.
Description nospa 2009-09-16 08:14:08 UTC
Installation of addon via unopkg.exe works flawlessly if it's installed locally
on a testserver (it's sure that there are nor running OOfice instances), the
extension shows up for all users.

Install string used in a batch is

       unopkg.exe add --shared HistoryMaster-1.0.3.oxt

When deploying the extention remotely using the very same batch, the extension
does *not* show up for any user.

This is strange because I even see the batch running on the screen if I'm logged
on via rdp. I also used "-v --log-file exension.log" but no errors are logged. I
also tried "unopkg.exe reinstall --shared org.bmarcelly.HistoryMaster", but
still no joy.

I contacted the extensions author, but he sais it's all strict basic and nothing

Other extensions installed with the same batch are


those extensions work fine and are also listed in the extension manager after
installation. The obvoius difference between the 3 working extensions and
History Master is, that the latter modifies the OOffice GUI.
Comment 1 Martin Hollmichel 2009-09-16 08:16:15 UTC
Comment 2 bmarcelly 2009-09-18 09:51:23 UTC
History Master is downloadable at
Comment 3 hans_werner67 2011-03-28 11:55:46 UTC
Assign to new default-assignee
Comment 4 Edwin Sharp 2014-01-07 14:23:52 UTC
Extension installs OK.
AOO410m1(Build:9750)  -  Rev. 1555399
2014-01-06_04:13:46 - Rev. 1555657