Issue 105137 - Calc sets date cell format for some cells
Summary: Calc sets date cell format for some cells
Status: CLOSED DUPLICATE of issue 87999
Alias: None
Product: Calc
Classification: Application
Component: formatting (show other issues)
Version: OOO310m19
Hardware: Unknown Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-09-17 07:23 UTC by vladshikhov
Modified: 2009-09-17 19:31 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description vladshikhov 2009-09-17 07:23:52 UTC
If you import plain text file via Insert->Sheet from file, you'll got come cells
with date format set.

for this file:
-----
0 0.0344217 2.02194 4.02426 8.02529 10.01
1 0.013382 2.0105 4.00857 8.009 10.0264
2 0.00299037 2.04664 4.02401 8.02925 10.0255
3 0.00993418 2.02907 4.03595 8.03067 10.0278
4 0.0466432 2.0205 4.02726 8.02138 10.0214
5 0.020979 2.03879 4.01814 8.02142 10.0217
6 0.0188417 2.01169 4.03556 8.02942 10.0255
7 0.0399598 2.024 4.01301 8.01365 10.0227
8 0.0329056 2.03773 4.03085 8.00732 10.0298
9 0.0086897 2.01912 4.01494 8.01449 10.0189
-----

you'll get C2, C4, C8, E2, all F cells converted to date.
Comment 1 raal 2009-09-17 14:34:25 UTC
duplicate of issue 87999 ?
Comment 2 vladshikhov 2009-09-17 18:04:56 UTC
Sure, it duplicate of issue 87999
Comment 3 Mechtilde 2009-09-17 19:22:23 UTC
set as described before

*** This issue has been marked as a duplicate of 87999 ***
Comment 4 Mechtilde 2009-09-17 19:31:07 UTC
-> closed