Issue 105390 - Window list doesn't match
Summary: Window list doesn't match
Status: CLOSED DUPLICATE of issue 70638
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOO310m19
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2009-09-27 05:12 UTC by drmartinus
Modified: 2009-11-24 16:18 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description drmartinus 2009-09-27 05:12:34 UTC
Hi,

I found this reported as an issue once for Mac, and it was closed because it worked elsewhere. 
I have the same issue (I believe), so I think it must be a defect. Running under KDE 4.3, OOo 
Build 9319, i.e. 310m21 (not listed above, so I took the closest).
The problem continued through different versions:
when I click in the window list on the document I want to bring up, some other document is 
placed on top. It can happen that I don't get to the wanted document at all, and I have to use 
the KDE windows list to get there.
I usually work with more than one doc at a time, and it always bugged me that OOo had given 
up the tabbed windows within one frame - that was much easier to handle.
Comment 1 Rainer Bielefeld 2009-09-27 11:33:15 UTC
A had been afraid to be the only one with this problem ;-)

@drmartinus:
May be you want to vote for Issue 70638?
Can you contribute an other Issue number concerning the same problem (for MAC)?

*** This issue has been marked as a duplicate of 70638 ***
Comment 2 Mechtilde 2009-11-24 16:18:05 UTC
duplicate -> closed