Issue 105425 - Impress freezes after clicking through master pages in task pane
Summary: Impress freezes after clicking through master pages in task pane
Status: CLOSED DUPLICATE of issue 105382
Alias: None
Product: Impress
Classification: Application
Component: ui (show other issues)
Version: DEV300m60
Hardware: All All
: P2 Trivial (vote)
Target Milestone: OOo 3.2
Assignee: wolframgarten
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-09-28 14:00 UTC by wolframgarten
Modified: 2009-10-19 10:15 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description wolframgarten 2009-09-28 14:00:02 UTC
Open a new impress. Open the master pages task pane. Wait untill they
initialise. After this start clicking through the master pages (default,
presentation background 1) the Office freezes. Freeze occurs after other
backgrounds as well.
Comment 1 clippka 2009-09-28 15:40:39 UTC
duplicate to issue 105382 as clicking through the list generates more then one
master page.

*** This issue has been marked as a duplicate of 105382 ***
Comment 2 clippka 2009-09-28 15:41:16 UTC
cl->wg: please verify that this issue is also fixed in impressnotes03 for you
Comment 3 Mechtilde 2009-10-19 10:15:47 UTC
duplicate -> closed