Issue 105609 - make applying new colors less cumbersome
Summary: make applying new colors less cumbersome
Status: CLOSED DUPLICATE of issue 20105
Alias: None
Product: Calc
Classification: Application
Component: formatting (show other issues)
Version: DEV300m55
Hardware: Unknown Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2009-10-05 12:33 UTC by smls
Modified: 2009-10-06 11:42 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description smls 2009-10-05 12:33:54 UTC
I work a lot with Writer, Calc and Presenter and I work a lot with colors. Over
the course of the last year I must have wasted, when added together, probably
several *hours* of my time just creating new colors for use in those OOo apps.
I mean, seriously - having to spend a minute or two in the application
preferences dialog every time you wish to try a new color? Who ever thought of that?
Please, please, please add a quick, comfortable & interactive way for choosing
and applying colors that aren't in the current palette. Just like any other
rich-text capable application in the world has.
Pretty please.
This is a serious deficiency in this otherwise very useful and mature office
suite, and also the main reason I'm not sure I can recommend OpenOffice to
others yet as a replacement for Microsoft's proprietary office suite.
Comment 1 ace_dent 2009-10-06 11:41:52 UTC
Duplicate of Issue 20105.

To manage the many suggestions for enhancing the color palette, I have created a
meta-issue here:
Issue 105642 - Re-design and UI improvements for color palettes (meta-issue)

The purpose of the new issue is for management only, it does not duplicate
specific design requests (that we wish to capture).

Many thanks,
Andrew

*** This issue has been marked as a duplicate of 20105 ***
Comment 2 ace_dent 2009-10-06 11:42:08 UTC
Closed.