Issue 105768 - Converting a shape to curve does not work in OOO320m1 (?)
Summary: Converting a shape to curve does not work in OOO320m1 (?)
Status: CLOSED DUPLICATE of issue 105654
Alias: None
Product: Draw
Classification: Application
Component: editing (show other issues)
Version: OOO320m1
Hardware: Unknown All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: sven.jacobi
QA Contact: issues@graphics
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2009-10-09 17:02 UTC by fyva
Modified: 2013-08-07 15:40 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description fyva 2009-10-09 17:02:04 UTC
Converting a shape to curve does not work in OOO320m1 (?).
1. Right click a shape and choose "Convert to curve".
2. Click on "edit points" button . No points appear for editing.
Comment 1 Regina Henschel 2009-10-09 18:31:30 UTC
I see the same error in DEV300m61 on WinXP. To see the error, you need a filled
shape. It is OK in DEV300m57 and broken in DEV300m58.
Comment 2 wolframgarten 2009-10-12 07:37:31 UTC
Reproducible. The issue shows with a custom shape, for example the heart.
Comment 3 Armin Le Grand 2009-10-12 12:34:14 UTC
AW->SJ: Should be double to the error caused by THB's patch with the hacked
polygon geometry. Please check...
Comment 4 sven.jacobi 2009-10-14 11:06:41 UTC
Yes, this issue has been fixed with issue 105654 in cws[impress178]

*** This issue has been marked as a duplicate of 105654 ***
Comment 5 thb 2009-10-14 12:10:21 UTC
It does work. You get a group shape. Entering that group allows normal point
editing. BTW, this always worked like that, e.g. for the smiley shape. :)

(I admit the behaviour is unintuitive & undesirable)
Comment 6 Mechtilde 2009-11-24 16:19:42 UTC
duplicate -> closed