Issue 105847 - Shadow forced on for all images and line art
Summary: Shadow forced on for all images and line art
Status: CLOSED DUPLICATE of issue 103218
Alias: None
Product: Impress
Classification: Application
Component: open-import (show other issues)
Version: OOo 3.1.1
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: graphicsneedsconfirm
QA Contact: issues@graphics
URL:
Keywords: needmoreinfo
Depends on:
Blocks:
 
Reported: 2009-10-13 09:11 UTC by brutzman
Modified: 2009-10-19 08:49 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
screenshot of the title shadow (93.51 KB, image/jpeg)
2009-10-13 12:13 UTC, wolframgarten
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description brutzman 2009-10-13 09:11:03 UTC
Upon upgrading to v3.1.1 and opening presentation documents, shadows are getting
forced on for all images and line art in my slides, even though shadows were not
set on before

it is very tedious to remove these area shadows manually for each object

a similar problem happened with Slide master subject text when upgrading to v3.0.0

example documents available at http://x3dgraphics.com/slidesets/index.php

is there some way to globally reset all shadows off in a presentation document?
Comment 1 wolframgarten 2009-10-13 12:12:10 UTC
When opening X3D-EditUpdateSiggraphAsiaDecember2008 or Chapter00-GettingStarted
I only have problems with the titles in version 3.1.1. and OOO320-m1. Can you
attach a screenshot of the image- and line art shadows? Which OS do you use? 
Comment 2 wolframgarten 2009-10-13 12:13:58 UTC
Created attachment 65337 [details]
screenshot of the title shadow
Comment 3 hennerdrewes 2009-10-14 08:40:19 UTC
This issue has already been reported as issue 103218 and has been marked as
Resolved, Fixed with target 3.2.

However, I am still able to reproduce in 320_m1.
Comment 4 wolframgarten 2009-10-15 11:32:48 UTC
i103218 is not fixed, this was set by mistake. There is a workaround described
but it is not fixed.

*** This issue has been marked as a duplicate of 103218 ***
Comment 5 brutzman 2009-10-16 06:44:51 UTC
Apparently this problem with shadows on images and lines was provoked by
installing the upgrade but not rebooting before retrying.  Subsequent testing
failed to duplicate it, everything looks OK.

I am using Windows XP - now selected.

Bug 103218 remains valid, I am fixing each of the slidesets.

Sorry for false alarm, thanks for the help.
Comment 6 wolframgarten 2009-10-19 08:49:35 UTC
Thanks, closed.