Issue 105859 - Crash opening template
Summary: Crash opening template
Status: CLOSED DUPLICATE of issue 105520
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: OOO320m1
Hardware: All Linux, all
: P2 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords: oooqa, regression
Depends on:
Blocks:
 
Reported: 2009-10-13 13:10 UTC by mux2005
Modified: 2013-08-07 14:44 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Crashes OOo when opening (10.37 KB, application/vnd.oasis.opendocument.text)
2009-10-13 13:11 UTC, mux2005
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description mux2005 2009-10-13 13:10:02 UTC
OOo crashes whenever I attempt to open the attached template. This issue has
already been present in at least m60. I don't know how far back it goes. I can
only reproduce it on Linux (vanilla build, not Go-ooo.org). Under Windows
everything seems to be okay.
Comment 1 mux2005 2009-10-13 13:11:06 UTC
Created attachment 65340 [details]
Crashes OOo when opening
Comment 2 mux2005 2009-10-13 13:12:36 UTC
Works fine in OOo 3.1.1 => regression, +crash => P2
Comment 3 mux2005 2009-10-13 13:14:41 UTC
To avoid misunderstanding: I'm not saying the document works with go-oo.org
builds. I just haven't tested them.
Comment 4 Rainer Bielefeld 2009-10-13 13:45:26 UTC
NOT reproducible with "Ooo 3.1.1 WIN XP DE-multilingual version German UI
activated [OOO310m19 (Build 9420)]"! double click will open "crash.ott" on my PC
without problems. Also not reproducible with "Ooo Dev 3.2.0 multilingual version
English UI WIN XP: [DEV300m60 (Build 9425)]"! That confirms reporter's
observations. 
Comment 5 michael.ruess 2009-10-13 16:32:45 UTC
I was not able to reproduce the crash. But  can imagine that this is the same
root cause as issue 105520 which lead to crashes when opening documents on
certain machines.

->mux2005 would be nice, if you could re-check this on your machine when fix for
issue 105520 has been integrated into master build.

BTW: did you send a crash report?
Comment 6 mux2005 2009-10-13 16:59:38 UTC
My builds do not produce crash reports for policy reasons. Issue 105520 says
that it's fixed in fwk122. As I write this I'm switching my tree to fwk122. If
it builds for me, I will test it an report results.
Comment 7 mux2005 2009-10-14 09:37:43 UTC
@mru: I've built fwk122 and indeed the crash is not reproducible with that build.
Comment 8 michael.ruess 2009-10-14 09:47:23 UTC
@mux2005: Nice to hear and thank you very much for your effort! I will mark this
as dup.

*** This issue has been marked as a duplicate of 105520 ***
Comment 9 michael.ruess 2009-10-14 09:49:21 UTC
Closing duplicate.