Issue 106054 - Make Formula more like TeXmacs, LyX, TeXworks
Summary: Make Formula more like TeXmacs, LyX, TeXworks
Status: CLOSED DUPLICATE of issue 2864
Alias: None
Product: Math
Classification: Application
Component: ui (show other issues)
Version: OOo 1.0.0
Hardware: Unknown All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-10-19 19:50 UTC by qed314
Modified: 2009-10-27 17:00 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description qed314 2009-10-19 19:50:10 UTC
Formula is good for typing out a few equations and then inserting them into a
document but this is an inefficient and tedious process when working on anything
lengthy involving lots of mathematics like reports, notes, papers, etc. LaTeX is
excellent for such tasks but many of the editors available are not necessarily
the easiest or most convenient method for a new user. 

As a solution to make Formula more functional and accessible to all would be to
make it more of a GUI LaTeX editor like TeXmacs, LyX or TeXworks. Below are
links to each of these projects.

TeXmacs    http://www.texmacs.org/tmweb/home/welcome.en.html

LyX        http://www.lyx.org/Home

TeXworks   http://code.google.com/p/texworks/
Comment 1 michael.ruess 2009-10-19 22:17:25 UTC
Already tracked as issue 2864, issue 54197 and issue 31176.

*** This issue has been marked as a duplicate of 2864 ***
Comment 2 michael.ruess 2009-10-27 17:00:22 UTC
Closing duplicate