Issue 10639 - text alignment with overlap of adjacent empty cells
Summary: text alignment with overlap of adjacent empty cells
Status: CLOSED DUPLICATE of issue 1171
Alias: None
Product: Calc
Classification: Application
Component: ui (show other issues)
Version: OOo 1.0.1
Hardware: PC Windows XP
: P2 Trivial (vote)
Target Milestone: ---
Assignee: oc
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-01-13 20:23 UTC by Unknown
Modified: 2003-09-08 16:55 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2003-01-13 20:23:15 UTC
I thought that OpenOfice.org aims for compatibility with Excel and so I 
expected text alignment to work the same as in Excel. However the behaviour is 
different when the text is too wide for the cell and it overlaps the adjacent 
empty cells.

Left adjusted text should overlap adjacent empty cells on the right. This is 
OK.
Right adjusted text should overlap adjacent empty cells on the left. It 
doesn't.
Centred text should overlap adjacent empty cells on both sides. It doesn't.
Comment 1 frank 2003-01-14 09:57:35 UTC
Hi,

it's a double to Issue 1171 .

So I set the flags.

Frank


*** This issue has been marked as a duplicate of 1171 ***
Comment 2 frank 2003-01-14 09:57:53 UTC
closed double